<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>The Great Party Switch - via susanthur - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="The Great Party Switch - via susanthur - Newsvine" />
<meta name="author" content="susanthur" />
<meta name="canonical" content="https://susanthur.newsvine.com/_news/2015/11/10/34641073-the-great-party-switch" />
<meta name="section" content="{&quot;domainName&quot;:&quot;susanthur&quot;,&quot;displayName&quot;:&quot;susanthur&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=susanthurFDB6BBF3-EC09-8501-24E2-6C9D2075AFB5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/susanthur.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1237318320,&quot;numSeeds&quot;:&quot;596&quot;,&quot;numComments&quot;:&quot;32&quot;,&quot;numArticles&quot;:&quot;16&quot;,&quot;watchers&quot;:4}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;sitePageId&quot;:34641073,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;susanthur&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;susanthur&quot;,&quot;tags&quot;:[],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web03" />
<meta name="cip" content="23.220.148.78" />
<meta name="date" content="February 24, 2017, 4:50 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="34641073" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=susanthur7F12996E-C72B-7F76-58AB-35514DD05512.jpg&width=original" />
<meta property="og:url" content="https://susanthur.newsvine.com/_news/2015/11/10/34641073-the-great-party-switch" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Great Party Switch" />
<meta property="og:description" content="" />
<meta property="nv:contentId" content="34641073" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51659" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/ad4b93756a64281abe96651ab3ffc3e4151f0770.css?v=51659" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fce50ff34e9fc7886bef249853127d58a9616984.js?v=51659"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/777d068cb7ca9fcb6d39715c8a090c4343f7f732.css?v=51659" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/37b610d42b6003ee26a20b847d56a05d97478f4f.js?v=51659"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2015%2F11%2F10%2F34641073-the-great-party-switch&amp;rand=1970709278&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2015%2F11%2F10%2F34641073-the-great-party-switch&amp;rand=1970709278&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=susanthurFDB6BBF3-EC09-8501-24E2-6C9D2075AFB5.jpg&amp;width=80"
		data-domain-name="susanthur"
		data-display-name="susanthur">
		<img src="https://m.newsvine.com/servista/imagesizer?file=susanthurFDB6BBF3-EC09-8501-24E2-6C9D2075AFB5.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://susanthur.newsvine.com/" rel="twipsy" title="View susanthur' Column"  data-placement="bottom">
				susanthur			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://anti-war.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;anti-war&quot;,&quot;displayName&quot;:&quot;Anti-War&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/anti-war.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;125&quot;,&quot;articleCount&quot;:&quot;1582&quot;,&quot;seedCount&quot;:&quot;11818&quot;,&quot;memberCount&quot;:&quot;267&quot;,&quot;description&quot;:&quot;For those against war, in whatever form it may appear.&quot;,&quot;createDate&quot;:1162599900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486190170,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-War"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="anti-war"
		data-display-name="Anti-War">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://proclinton.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;proclinton&quot;,&quot;displayName&quot;:&quot;Clinton Conservatives&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry611A011FB15-DEEC-A9FA-0647-07BD1286CCAB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/proclinton.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4869&quot;,&quot;articleCount&quot;:&quot;1724&quot;,&quot;seedCount&quot;:&quot;8532&quot;,&quot;memberCount&quot;:&quot;148&quot;,&quot;description&quot;:&quot;Supporters of the only True fiscal conservative President ' Bill Clinton ' since President Jimmy Carter. He took the National Debt down from $ 6.2 Trillion to $5.7 Trillion and reduced  the size of government... Not  the Phony fiscal conservatives like Ronald Reagan, who took the National Debt from  approximately $900 Billion to $2.9 Trillion and George Bush who took it from $5.7 Trillion to over $10 trillion and both Increased  the size of government. Join Now !!!&quot;,&quot;createDate&quot;:1272833340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487785875,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Clinton Conservatives"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry611A011FB15-DEEC-A9FA-0647-07BD1286CCAB.jpg&amp;width=70"
		data-domain-name="proclinton"
		data-display-name="Clinton Conservatives">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry611A011FB15-DEEC-A9FA-0647-07BD1286CCAB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3199&quot;,&quot;seedCount&quot;:&quot;24473&quot;,&quot;memberCount&quot;:&quot;1375&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487982489,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DEMOCRAT-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://eurovine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;eurovine&quot;,&quot;displayName&quot;:&quot;Eurovine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=afonso9893676D-16BC-3D9F-A225-5BC9F16419CC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/eurovine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;249&quot;,&quot;articleCount&quot;:&quot;1084&quot;,&quot;seedCount&quot;:&quot;17465&quot;,&quot;memberCount&quot;:&quot;1366&quot;,&quot;description&quot;:&quot;News and Opinion about Europe.&quot;,&quot;createDate&quot;:1162891560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486736075,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Eurovine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=afonso9893676D-16BC-3D9F-A225-5BC9F16419CC.jpg&amp;width=70"
		data-domain-name="eurovine"
		data-display-name="Eurovine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=afonso9893676D-16BC-3D9F-A225-5BC9F16419CC.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thinkfree.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thinkfree.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;7978&quot;,&quot;seedCount&quot;:&quot;38644&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don't need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487946082,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Free Thinkers"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70"
		data-domain-name="thinkfree"
		data-display-name="Free Thinkers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://historical.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;historical&quot;,&quot;displayName&quot;:&quot;Historical Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/historical.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;88&quot;,&quot;articleCount&quot;:&quot;2481&quot;,&quot;seedCount&quot;:&quot;13360&quot;,&quot;memberCount&quot;:&quot;559&quot;,&quot;description&quot;:&quot;Applying the lessons of history to the events of the present, the Historical Vine attempts to understand the news of today by examining the past.&quot;,&quot;createDate&quot;:1162587600,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487778729,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Historical Vine"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="historical"
		data-display-name="Historical Vine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://liberalcampaign.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;liberalcampaign&quot;,&quot;displayName&quot;:&quot;Liberal Campaign&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/liberalcampaign.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2481&quot;,&quot;articleCount&quot;:&quot;203&quot;,&quot;seedCount&quot;:&quot;261&quot;,&quot;memberCount&quot;:&quot;10&quot;,&quot;description&quot;:&quot;\&quot;Liberal Campaign\&quot; is for the discussion of liberal ideas.  Beyond the Obama-Biden Presidential campaign of 2008, this group strives for a quality dialog on the issues pertinant to generations past, as well as the present.  Globally, it seeks enlightened perspectives that are far reaching, strong and diverse.  No reactionary poses please.  The purpose is to inform and discuss the ideas from within the community.  The aim is to be prolific and inspire innovative thinking.&quot;,&quot;createDate&quot;:1221293820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:0,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Liberal Campaign"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="liberalcampaign"
		data-display-name="Liberal Campaign">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://maddow-fans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;maddow-fans&quot;,&quot;displayName&quot;:&quot;Mad For Rachel Maddow&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/maddow-fans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2577&quot;,&quot;articleCount&quot;:&quot;3076&quot;,&quot;seedCount&quot;:&quot;23879&quot;,&quot;memberCount&quot;:&quot;2097&quot;,&quot;description&quot;:&quot;For Fangirls and Fanboys of Rachel Maddow!  We can use this group to track stories about Rachel as well as topics that she covers on her show(s). All are welcome!&quot;,&quot;createDate&quot;:1222358520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487976997,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Mad For Rachel Maddow"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="maddow-fans"
		data-display-name="Mad For Rachel Maddow">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://obamasupporters.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obamasupporters&quot;,&quot;displayName&quot;:&quot;Obama Supporters - We Support Obama!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate0CF760EB-6E51-72C8-782C-BA2A7362799A.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obamasupporters.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5060&quot;,&quot;articleCount&quot;:&quot;3147&quot;,&quot;seedCount&quot;:&quot;27031&quot;,&quot;memberCount&quot;:&quot;1687&quot;,&quot;description&quot;:&quot;This group is for people who stand behind President Barack Obama, and believe he is doing a good job as the 44th President of the United States. PLEASE make sure all seeds and articles added to this group have to do with supporting President Barack Obama. Thank you.&quot;,&quot;createDate&quot;:1277596020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487779507,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Obama Supporters - We Support Obama!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate0CF760EB-6E51-72C8-782C-BA2A7362799A.uncropped.jpg&amp;width=70"
		data-domain-name="obamasupporters"
		data-display-name="Obama Supporters - We Support Obama!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate0CF760EB-6E51-72C8-782C-BA2A7362799A.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://bobama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;bobama&quot;,&quot;displayName&quot;:&quot;ObamaExpress&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/bobama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1665&quot;,&quot;articleCount&quot;:&quot;3439&quot;,&quot;seedCount&quot;:&quot;16841&quot;,&quot;memberCount&quot;:&quot;312&quot;,&quot;description&quot;:&quot;This group's mission statement has changed. Now that Barack, with our help, has successfully attained the White House we now have a new mission as supporters of his. It is now our job to be his frontline troops in the new media, making sure that those reading understand his agenda and how it will impact them as well as how it will benefit all of society. While there will likely be Republicans who heed John McCain's honorable call to support Obama as the new president, those that choose to active&quot;,&quot;createDate&quot;:1201591740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1477500851,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ObamaExpress"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="bobama"
		data-display-name="ObamaExpress">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://obama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7405&quot;,&quot;seedCount&quot;:&quot;40209&quot;,&quot;memberCount&quot;:&quot;2308&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487967134,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ObamaVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;10859&quot;,&quot;seedCount&quot;:&quot;84731&quot;,&quot;memberCount&quot;:&quot;2879&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487983421,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://psychsoph.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;psychsoph&quot;,&quot;displayName&quot;:&quot;Psych, Soc, Philos&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/psychsoph.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;599&quot;,&quot;articleCount&quot;:&quot;3499&quot;,&quot;seedCount&quot;:&quot;20835&quot;,&quot;memberCount&quot;:&quot;1796&quot;,&quot;description&quot;:&quot;Psychology, Sociology, Philosophy: looking at  mental process, group behavior and truth&quot;,&quot;createDate&quot;:1170012480,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487777818,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Psych, Soc, Philos"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="psychsoph"
		data-display-name="Psych, Soc, Philos">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://sillyandstupid.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;sillyandstupid&quot;,&quot;displayName&quot;:&quot;Silly and Stupid&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/sillyandstupid.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;71&quot;,&quot;articleCount&quot;:&quot;1009&quot;,&quot;seedCount&quot;:&quot;7321&quot;,&quot;memberCount&quot;:&quot;891&quot;,&quot;description&quot;:&quot;A place for all those silly, stupid, funny, and interesting things on the internet that really isn't news at all.&quot;,&quot;createDate&quot;:1162584540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487884015,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Silly and Stupid"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="sillyandstupid"
		data-display-name="Silly and Stupid">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://supremecourt.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;supremecourt&quot;,&quot;displayName&quot;:&quot;Supreme Court Watch&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mstanley2265ABB89E9A-AEF9-CEDA-545D-6D4B195CB539.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/supremecourt.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3281&quot;,&quot;articleCount&quot;:&quot;303&quot;,&quot;seedCount&quot;:&quot;890&quot;,&quot;memberCount&quot;:&quot;308&quot;,&quot;description&quot;:&quot;A group to collect news and comment on the activities of the US Supreme Court.&quot;,&quot;createDate&quot;:1235796780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485851421,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Supreme Court Watch"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mstanley2265ABB89E9A-AEF9-CEDA-545D-6D4B195CB539.jpg&amp;width=70"
		data-domain-name="supremecourt"
		data-display-name="Supreme Court Watch">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mstanley2265ABB89E9A-AEF9-CEDA-545D-6D4B195CB539.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="http://www.facebook.com/1364487688">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Curiosity may kill the cat, but for humans, Curiosity cures Ignorance.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;16 
		Seeds:&nbsp;596 
		Comments:&nbsp;32 
		Since:&nbsp;Mar 2009	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="34641073"><div class="j-article-column c-article-column" 
			data-domain="susanthur" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="The Great Party Switch" 
			data-content-id="34641073"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> The Great Party Switch</h1>

					<div class="j-abuse-reports" data-content-id="34641073">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://susanthur.newsvine.com/">susanthur</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://prospect.org/article/great-party-switch#.VkJajvTqrFY.newsvine">prospect.org</a></span>
						</div>
			<div class="c-dateline">Seeded on Tue Nov 10, 2015 12:59 PM</div>

			<div class="c-tags"><ul></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="34641073"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="susanthur" data-content-type="" data-domain-name="susanthur" data-content-id="34641073" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=susanthur7F12996E-C72B-7F76-58AB-35514DD05512.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="34641073" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1487983852 -->